
Congratulations on your purchase of UB-Xa ULTIMATE PATCHES — one of the best selling patch sets for  
the synth, with 300 premium sounds spanning vintage, modern and futuristic. There are 100 sounds in each 
volume (90 Single patches, and 10 Double patches), and every patch has it’s own atrophy and performance 
(paddles) settings saved per-patch (we don’t overwrite or alter your 8 main atrophy profiles). Enjoy these next-level 
UB-Xa sounds designed with Behringer’s new “Update 2.0 “ capabilities included in the current UB-Xa firmware.

Visit the UB-Xa Facebook Group to join the community of UB-Xa users: https://www.facebook.com/groups/behringerubxa
_____________________________________________________________________________________________________ 

Install Requirements
1.	 A Behringer UB-Xa or UB-Xa D synth with firmware v0.3.117 or higher (update instructions below) 
2.	 A PC (Windows 7 or higher) or Mac (macOS 10.10 or higher)
3.	 The free Behringer SynthTribe program v2.8.3 or newer (PC or Mac): 

https://www.behringer.com/product.html?modelCode=0722-AAF
4.	 The free MIDI-OX (PC) or free SysEx Librarian (Mac) program: 

www.midiox.com • https://www.snoize.com/SysExLibrarian/

IMPORTANT!   
1.	 Before installing the patches, you must calibrate your UB-Xa (GLOBALS > Recalibrate) to ensure the patches 

sound as intended. This takes about 2 minutes and is super important, as analog synths drift out of calibration 
over time and the patches may not sound like they do in our Youtube video without calibrating first.

2.	 Aftertouch and/or both of the 2 performance paddles are implemented in every one of the patches, for 
expressive and unique alternative sound options. Try them out!

3.	 Volumes vary from patch to patch, as we sometimes overdrive the analog outs for huge saturated patches, and 
“underdrive” others for more delicate sounds that require much lower volumes.  

INSTALLATION PREPARATION 
1.	 First, make sure your UB-Xa is updated to Firmware v000.003.117 (also known as “Update 2.0”) or newer. To check your 

firmware version, go to GLOBALS > Firmware Version. To update your firmware, turn on and connect your synth to 
your PC/Mac via USB, and open the SynthTribe program on your PC/Mac. Choose “Update” and follow the prompts. If 
the update fails for whatever reason, just try again as it nearly always works on the second try.

2.	 Download and install the free MIDI-OX (PC) or free SysEx Librarian (Mac):  
www.midiox.com  •  https://www.snoize.com/sysexlibrarian/

3.	 Some settings in the GLOBALS menu need to be set. You can do this manually or simply install the GLOBALS.syx file 
we’ve provided you (which will overwrite your current GLOBALS settings). From the MIDI-OX Command Window 
menu, choose “Load File.” Browse to and open the Globals.syx that is included in your purchase from us, then from the 
Command Window menu, choose “Send SysEx.” It will complete within a couple seconds.  If you prefer to manually set 
the GLOBALS settings, set them as follows: 
GLOBALS > Miscellaneous > Background Cal (Enable) 
GLOBALS > Miscellaneous > Side Panel > Save Patch (X) 
GLOBALS > Miscellaneous > Side Panel > Load Transp (X) 
GLOBALS > Miscellaneous > Disable > Pulse Revert (  )

4.	 On your UB-Xa, set USB/MIDI > Device ID to 1.  Set USB/MIDI > Sync to “Internal”. 
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PC Instructions 

BACKUP —  PC (MIDI-OX)

1.	 Now’s the time to backup the patches that are currently in your UB-Xa before you install Ultimate Patches, 
because the following banks of patches will be overwritten: Ultimate Patches Volume 1 overwrites Bank A, Volume 
2 overwrites Bank B, Volume 3 overwrites Bank C, and the optional free Taster Pack (15 patches taken from Volumes 
1-3) overwrites Bank D.  Note: you can reload the factory patches back in at any time using the synth’s GLOBALS > Factory 
Defaults options.  You can also load back in your backed up patches at any time by using the install steps in this manual.

2.	 Reboot your PC. Complete steps 1-5 of the “INSTALLATION — PC (MIDI-OX)” section below.

3.	 In MIDI-OX, Select View > Sysex

4.	 Then select Sysex > Receive Manual Dump. The “SysEx Receive” window will open.

5.	 On your UB-Xa, go to GLOBALS > Sysex Data Dump and choose the bank/settings etc. you wish to back up.  Press the 
SELECT dial to start the transfer.

6.	 MIDI-OX will receive the data within a few seconds and “Wait for completion” / Bytes Received” displays. Click “Done.”

7.	 Go to Display Window > Save As to save your sysex (.syx) file to your PC. It is now backed up there.

INSTALLATION — PC (MIDI-OX)

1.	 Set the synth’s ARPEGGIATOR RATE knob to approximately the middle.

2.	 Reboot your PC. Connect your UB-Xa to your PC via USB cable.

3.	 Open MIDI-OX. From the Options menu of MIDI-OX, choose “MIDI Devices.”

4.	 Click “UB-Xa” in the MIDI Inputs and MIDI Outputs areas of that MIDI Devices window. 

5.	 Click OK to close the dialog and save the settings.

6.	 From the View menu, choose “SysEx.”  Then, in the pop-up window, in the SysEx menu, choose “Configure.”

7.	 Set the Low Level Output and Input Buffers “Size” to 512 and “Num” to 32. Under Output Timing, make sure that “Auto-
adjust Buffer Delays if necessary” is NOT enabled. Click OK to close the dialog and save the settings.

8.	 From the Command Window menu, choose “Load File.” Browse to and open the desired patch set, for example: 
ULTIMATE PATCHES - VOLUME 1.syx (or Volume 2, 3, the Doubles, or the Taster Pack) that you downloaded from us. 

9.	 From the Command Window menu, choose “Send SysEx.” The patches now send to your UB-Xa. To install another 
volume, repeat the above step then this one.  You’re ready to play! 
 



Mac Instructions 

BACKUP —  Mac (SysEx Librarian)

1.	 Now’s the time to backup the patches that are currently in your UB-Xa before you install Ultimate Patches, 
because the following banks of patches will be overwritten: Ultimate Patches Volume 1 overwrites Bank A, Volume 
2 overwrites Bank B, Volume 3 overwrites Bank C, and the optional free Taster Pack (15 patches taken from Volumes 
1-3) overwrites Bank D.  Note: you can reload the factory patches back in at any time by using the synth’s GLOBALS > 
Factory Defaults options.  You can also load back in your backed up patches by using the install steps in this manual.  

2.	 Turn on and connect your UB-Xa via USB to your Mac and reboot your Mac. If you haven’t done it yet, download and 
install SysEx Librarian. Run SysEx Librarian and hit the Record One button.

3.	 On your UB-Xa, go to GLOBALS > Sysex Data Dump and choose the bank/settings etc. you wish to back up.  Press the 
SELECT dial to start the transfer.

4.	 You’ll see “Done” in SysEx Librarian once the data has been received. This file is now stored in a folder on your Mac — 
by default, this is usually in a folder named “SysEx Librarian”, in the Documents folder in your home folder. 

INSTALLATION — Mac (SysEx Librarian)

1.	 Set the synth’s ARPEGGIATOR RATE knob to approximately the middle.  Turn on and connect your UB-Xa to your Mac 
and reboot your Mac. If you haven’t yet, download and install SysEx Librarian. Run SysEx Librarian and choose UB-Xa as 
the Destination.

2.	 Click Add/+ to add ULTIMATE PATCHES - VOLUME 1.syx (or Volumes 2, 3, the Doubles, or the Taster Pack) to the file list 
or drag and drop the file on the open SysEx Librarian window. The highlighted filename now appears in the file list.

3.	 Click Play. The patches now send to your UB-Xa. You’re ready to play!

4.	 If you need it, more detailed instructions + troubleshooting are at https://www.snoize.com/sysexlibrarian/docs.html

_____________________________________________________________________________________________________

Note: The music played in our Youtube videos are played as demonstrations of the patch and are not included. 
To help with your patch organizing, the patches have “UP” (Ultimate Patches) at the end of the patch name as an 
indicator the patch is from us.
_____________________________________________________________________________________________________

If you’ve followed the install instructions exactly but still have questions, feel free to contact us via the contact page  
on our website UltimatePatches.com — we usually respond within a few hours and usually the same day!
_____________________________________________________________________________________________________
Legal/License: Use these patches freely to create your musical compositions with — they can be used in personal or commercial recordings, or when playing live. However, 
none of the patches are allowed to be redistributed “as-is” or with superficial modifications — it is expressly forbidden to post them online or give them away in digital or 
physical format for free or for pay/trade. These patches are for your use only. The compositions in the sequences and Youtube video demo are copyright protected via their 
respective owners, and music in the sequences is only for demonstration purposes of the patches. If you would like to use the musical compositions heard in the video for your 
own releases, some of the unpublished original music is available for licensing; contact support@ultimatepatches.com for information.

FAST & EASY USB INSTALL GUIDE + PATCH LIST 

Copyright 2024 Ultimate Patches

https://www.ultimatepatches.com


VOLUME 1 PATCH LIST
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1.	 black mirrorS
2.	 top-40 2030
3.	 kavinsky lead
4.	 ulisian 1984
5.	 androido bass
6.	 orchestral tek
7.	 laser unicorn
8.	 1990 shot
9.	 drama tv
10.	 data lore
11.	 j-bass joybot
12.	 1980 strings
13.	 chick corea
14.	 angeltron
15.	 pink floyd ai
16.	 pop comper i
17.	 wave carousel
18.	 1985 classic
19.	 2036 pop
20.	the 1980 lead
21.	 aussie redux
22.	wave comper
23.	safe passage
24.	prophet-16
25.	zawinul 1977
26.	qubits
27.	 supersaw 1999
28.	zanzibar perc
29.	styx dream
30.	soleares

31.	 erasure redux
32.	VANGELIS 1979
33.	supaverb lead
34.	guitar sample
35.	THE FALLEN
36.	ppg 1984
37.	 autojazz
38.	1991 strings
39.	DnB 2024 bass
40.	future pluck
41.	 1972 bassfunk
42.	marioland 1985
43.	cascadia
44.	the banjo
45.	the warlock
46.	future duran
47.	 dataman
48.	nes jailbreak
49.	the dystopia
50.	2033 megabass
51.	 the steel pans
52.	casio 2030
53.	ancient china
54.	jamtronic
55.	dig dug bot
56.	dune iii
57.	 hacked nes
58.	new york 2039
59.	god’s dream
60.	1776 duet

61.	 los perdidos
62.	1984 club bass
63.	the 1978 lead
64.	the 1973 lead
65.	the 1982 lead
66.	l.a. ambient
67.	 imaginatron
68.	nightvision
69.	discotek bass
70.	symphony lead
71.	 string section
72.	lue elizondo
73.	 toronto pop
74.	 1981 brass
75.	manhattan
76.	 k-pop lead
77.	 daft phunk
78.	 nu-grime bass
79.	 barbados lead
80.	the marimbas
81.	 terminator 6
82.	digipong
83.	sheeran 2035
84.	kingston bass
85.	EMOTICON
86.	2047 ballad
87.	 la bella
88.	voltrax lead
89.	weeknd 2032
90.	ballad piano

double 1: 
a40	future pluck
a58	 new york 2039
double 2: 
a38	 1991 strings
a4		  ulisian 1984
double 3:
a66	 l.a. ambient
a7		  laser unicorn
double 4: 
a71		s tring section
a47		 dataman
double 5: 
a24	prophet-16
a30	soleares
double 6: 
a19 	 2036 pop
a35	the fallen
double 7:
a15		 pink floyd ai
a28	 zanzibar perc
double 8: 
a45	the warlock
a88	 voltrax lead
double 9: 
a69	 discotek bass
a6		  orchestral tek
double A: 
a67		 imaginatron
a89	 weeknd 2032
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VOLUME 2 PATCH LIST

1.	 life journeyS
2.	 double helix
3.	 the arcadian
4.	 futurestrings
5.	 1980 wurly
6.	 1977 wurly
7.	 1964 wurly
8.	 westworlds
9.	 2055 cinema
10.	 1978 trumpets
11.	 futuredub
12.	 p-funk 1983 bass
13.	 wish magic
14.	 ultra-robotix
15.	 electro field
16.	 tuba mexica
17.	 winter run
18.	 ben booker
19.	 diffusion pad
20.	guitar bot
21.	 1989 new jack keys
22.	vida futura
23.	azteca 2031
24.	viva milan
25.	astrocade
26.	frankfurt
27.	 dark charades
28.	1982 brass
29.	1985 brass
30.	looney tunez

31.	 klaustian
32.	DEAD SPACE IV
33.	bristol bass
34.	dubstep 2029
35.	nu-step bass
36.	starborn
37.	 guitarra tek
38.	whistle boys
39.	4-bit orchestra
40.	vida futura
41.	 al cielo
42.	castlemania
43.	cafe italiana
44.	the depeche
45.	the jazz piano
46.	ai guitar ii
47.	 good old days
48.	twilite world
49.	planeta amor
50.	remember you
51.	 les paul guitar
52.	strat guitar no fx
53.	the acoustic guitar
54.	l.a. guitar 1982
55.	big in japan
56.	bubble love
57.	 1976 funk bass
58.	1982 r&b bass
59.	skynet
60.	acid 1988

61.	 acid 1986
62.	guitarmorphix
63.	nu-rave 2044
64.	galagian
65.	orc army bass
66.	eurotech bass
67.	 c-64 guitar
68.	the tympani
69.	glitter lead
70.	high score
71.	 future hunter
72.	master system
73.	 FUTUREMAGIC
74.	 die kruppZ
75.	dream escape
76.	 2028 keys
77.	 nu-acid 2025
78.	 data pulse
79.	 the 1987 pad
80.	sid stations
81.	 tron iii bass
82.	rosin tech
83.	jungkool bass
84.	pop keys 2028
85.	detroit sub
86.	kittie love
87.	 gaga redux
88.	speak & spell ii
89.	 speak & spell 
90.	future city

double B: 
B1	LIFE  JOURNEYS
B2	DOUBLE  HELIX
double C: 
B5	  1980 WURLY
B24	VIVA  MILAN
double D:
B20	GUITAR BOT
B40	VIDA FUTURA
double E: 
B68	THE  TYMPANI
B56	BUBBLE  LOVE
double F: 
B18		BEN  BOOKER
B47		GOOD  OLD DAYS
double G: 
B8		WE  STWORLDS
B61		ACID  1986
double H:
B36	 STARBORN
B27		DARK  CHARADES
double I: 
B63	NU -RAVE 2044
B69	GLITTER  LEAD
double J: 
B66	EUROTECH  BASS
B6		  1977 WURLY
double K: 
B84	POP  KEYS 2028
B23	AZTECA  2031
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VOLUME 3 PATCH LIST

1.	 texaN guitar
2.	 METAL GUITARS
3.	 2046 NIGHTS
4.	 russia’s fall
5.	 go retrocade
6.	 rhodes piano 1976
7.	 rhodes piano 1978
8.	 rhodes piano 1981
9.	 the epic
10.	 trance bass 1998
11.	 night clouds
12.	 1966 farfisa organ
13.	 1949 parlor organ
14.	 JAZZ b3 organ
15.	 1975 b3 organ
16.	 1968 b3 organ
17.	 1990 m-organ
18.	 1988 pop lead
19.	 posner 2022
20.	ny hiphop sub
21.	 sticky joy
22.	daft phunk
23.	system x
24.	hyperion
25.	intellivision
26.	the liminal
27.	 disney lead
28.	2048 pad
29.	MEXICCORDION
30.	bells of 2057

31.	 jupiter seas
32.	marimba tek
33.	paris reveal
34.	the 1980 lead
35.	ursa vocala
36.	future past
37.	 brasilia percussion
38.	pizzitek lead
39.	 1965 p-bass guitar
40.	1977 p-bass guitar
41.	 1982 p-bass guitar
42.	STINGRAY BASS GUITAR
43.	the grand piano
44.	the 1983 piano
45.	lo-fi piano
46.	beat it 2032
47.	 the 1972 lead
48.	the 1974 lead
49.	1982 prince classic
50.	1984 prince classic
51.	 vaporwave pad
52.	nosferatu vox
53.	vectorwave
54.	celtic flute
55.	baroque keys
56.	crystal cove
57.	 1975 clavinet
58.	end times
59.	anaconda guitar
60.	uk 1985 bass

61.	 2025 pad
62.	the pianotron
63.	1985 orch shot
64.	summers ai
65.	quantik dream
66.	1981 R&B bass
67.	 leder jacken
68.	segabass
69.	 1981 R&B LEAD
70.	r&b bass 2025
71.	 ai futures
72.	kaisen lead
73.	 future london
74.	 bassic sub
75.	betamax 1986
76.	 futurestep xm
77.	 upright bass
78.	 sega chorder
79.	 etheria
80.	futurefunk
81.	 mahogany lead
82.	legends bass
83.	chicka lead
84.	deadmau s
85.	ai guitar
86.	vhs strings
87.	 auto-rhodes
88.	fairlight vox lead
89.	THE CELLOS
90.	pro-16 2026

double L: 
C1	TEXAN  GUITAR
C6	RHODE S PIANO 1976
double M: 
C45	LO -FI PIANO
C28		 2048 PAD
double N:
C37		BRA SILIA PERCUSSION
C73		FUTURE  LONDON
double O: 
C68		 SEGABASS
C75		BETABAX  1986
double P: 
C52	NO SFERATU VOX
C80	FUTUREFUNK
double Q: 
C32	MARIMBA  TEK
C67		LEDER  JACKEN
double R:
C7		RHODE  S PIANO 1978
C84	DEADMAU  S
double S: 
C30	BELL S OF 2057
C23	 SYSTEM X
double T: 
C63	 1985 ORCH SHOT
C60	UK  1985 BASS
double U: 
C5	GO  RETROCADE
C31	JUPITER SEAS


