Convolver updated to v4.1

Convolver DSP audio plug-in

Convolver has been updated to v4.1.

New in v4.1

  • Added GUI for convolverVST
  • Fixed convolverCMD when number of input and output channels is different. convolverCMD now outputs in float format.
  • Released Intel C++ 9.1 (which may be faster on P4 machines) and VC++ 2005 versions

Visit for more information and a link to download the latest version of Convolver.

  • loops

    v4.2 was released (June 23) which updates convolverVST to be multi-channel.

  • loops

    – Use FFTW 3.1.2 (which is faster and should run on more non-Pentium 4 platforms)
    – Disable “Lost filter” convolverVST error message, to give the user a chance to select a filter

Cableguys Bundle